tbaleno, your sig....

Discussion in 'Off-Topic' started by brick, Apr 5, 2006.

  1. tbaleno

    tbaleno Well-Known Member

    Okay. first, ignore the raise line. That was just debuging text I forgot to take out. Second I think I'm on to what the problem is. give me a day or so (probably a few hours) and I'll see if I can't fix it.
  2. tbaleno

    tbaleno Well-Known Member

    You should be able to delete your cars now. Let me know if more issues pop up.

    I still have to work on the name getting reset when you change the car type using drop downs, but its on the list.
  3. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi Tom:

    ___You are becoming a hot coder real quick, did you know that? It wasn’t 5 weeks ago and you had never coded at all IIRC! Hot **** :D

    ___Good Luck

  4. Green&Blue

    Green&Blue Well-Known Member

    Tom - that change is good - I have now deleted the extraneous cars.

    One thing you'll need to clean that up further - when you flag the car for 'delete', and then click the 'send' (submit) button, the following page loads:


    However, since we're not 'inserting', but deleting, there's no record to post, so the page comes up blank. The more 'elegant' way would be to repost the main db page form, showing the owner's car at the top, with the break and the other people's cars - in other words, this page:


    So this is your first try at this, eh ? Pretty good...pretty good. Debugging can get frustrating at times - but if you take the approach that it's like solving a puzzle - it can feel especially rewarding when you finally figure out a difficult problem :D

    Thanks for getting to this so quickly...
  5. tbaleno

    tbaleno Well-Known Member

    The reason it goes to a blank page is because the blank page is actualy a script. It's just that the script doesn't display anything. I guess I could put up something saying that your car was modified or something. Doesn't it automaticaly dump you to the main page after a second or two? It is supposed to do that.
  6. krousdb

    krousdb Defiant NX-74205

    I dont see an image when I look at my vehicle record. Just a red X. I figured out that my car is #57 so I copied your link, changed from 59 to 57 and changed the brackets. Still I get the red x. The first sig you see is my fake sig. Underneath is supposed to be the real sig but just the red x for now. I think it is a conspiracy. First, the dropdown list only goes to 1998. Now this. Are you guys trying to tell me something?
  7. brick

    brick Answers to "that guy."

  8. brick

    brick Answers to "that guy."

    Here's the code if anybody wants an easy cut&paste. Just replace my car number 56 with your own in both places and remove the two spaces in [/IMG ] and [/URL ] that I placed there to break it for viewing.

  9. gonavy

    gonavy Well-Known Member

    hmm. sumptin' ain't right with the figgerin' to get your data into a image in the first place. dunno- I'm a hardware guy for a reason.
  10. brick

    brick Answers to "that guy."

    Wohoo! Tbaleno, did you do it or did I do it? I just made a small change to my database and it worked.

    I went into my gaslog and started looking for things that might confuse it. I found that in only one tank I used an entry of "10" for average trip length. I reset that value to the default, saved, and my mileage signature magically popped up!
  11. tbaleno

    tbaleno Well-Known Member

    I did "stuff". You were such an old user some of the stuff that is automaticaly set up for new users wasn't set up for you. I had to add that to your profile.
  12. tbaleno

    tbaleno Well-Known Member

    I'll take a look at it when I get home.
  13. krousdb

    krousdb Defiant NX-74205

    I added my Silk Shorts and that one works. My guess is that if you can't pick your car via the pull down menus, the sig won't work.
  14. Green&Blue

    Green&Blue Well-Known Member

    Might have another one for you, Tom. Started adding tanks tonight, and noticed that I can't add more than 5 tanks under a 'non-default' profile (strategy).

    Looked at the others with multiple tanks entered and saw they had just used the 'default' - I don't know if that has something to do with it ?
  15. tbaleno

    tbaleno Well-Known Member

    I tried multiple tanks (7 or 8) and I'm not seeing the problem.
  16. brick

    brick Answers to "that guy."

    Well, I think I found another database "easter egg" for you. I entered a tank this evening and it showed up just fine. I then went to edit it to add a note, at which point I saved it. But now the tank doesn't show up in the database for some reason. I know that it's in there somewhere because the improvement in my LMPG is reflected in the calculation for my sig. Kinda strange. I guess I shouldn't complain because it wasn't that great of a tank, anyway ;)
  17. tbaleno

    tbaleno Well-Known Member

    It looks like there is a bug in updating tanks. I'm looking into it.
  18. brick

    brick Answers to "that guy."

    I have no doubt you'll squash it. If it makes you feel any better I know how aggravating it is to debug software. I've spent many an hour doing the same thing at the office. Your dedication is tremendously appreciated!

    Let me know if there's anything I can do to help.
  19. tarabell

    tarabell Well-Known Member

    I just realized a couple of my tanks also disappeared, probably when I edited them a few days ago. I added them back in, but my signature still doesn't seem to appear in the tank.
  20. tbaleno

    tbaleno Well-Known Member

Share This Page