User Name Password    
CleanMPG, Learn to raise fuel economy and lower emissions in whatever you drive.  
MENU
• What is hypermiling? •
CleanMPG to AAA:
• Hypermiling Rebuttal •
 
• Home
• CleanMPG Staff
• Articles
• Fuel Economy Forums
      • Register
Go Hypermiling!

   Car Reviews:

2013 Elantra GT

2013 Elantra Coupe

2013 Lexus ES 300h

2013 Mazda CX-5


2013 Lexus GS 450h

2012 Prius c

2013 Malibu Eco

2012 Hyundai Accent
   Bike and Gear Reviews:

HTC Thunderbolt

2010 R 1200 GS (A)

Kawasaki KLX250SF

Zero S


Aerostich Darien

Shoei Hornet DS

Honda CRF230L

Yamaha XT250


• More Reviews
• Gallery
• Mileage Logs
 
• CleanMPG Store
 
• Calendar
• Glossary
• Garage
• Files
 
• Research
• Related Sites
 
• Archives
• Arcade
 
• Monthly Fuel Efficient •
Vehicle Sales Figures


ScanGauge with X-Gauge: $159.95

Pre-programming, a CleanMPG laser cut decal, and shipping included!



Even better value for members only is available in the latest SG-II w/ X-Gauge Group Buy purchase thread.



While we strive to provide only the highest quality information through our members' offerings, if you find the information provided valuable, please consider a donation so that we can offer an even better experience for the membership and guests well into the future.

Thank you

-Wayne Gerdes
Owner/Admin
CleanMPG



Home Fuel Economy Forums Gallery Mileage Logs

FAQ Members List Search Today's Posts Mark Forums Read


Go Back   CleanMPG Forums » Hybrid Owners Community » Ford Escape Hybrid


Ford Escape Hybrid Everything and anything relating to the Ford Escape or Mercury mariner Hybrid.

Welcome to the CleanMPG forums.

Some posts may describe situations which may in some cases be unsafe or illegal in some jurisdictions. Please use common sense and consult your local laws to make sure you do not hurt yourself or others or break any laws.

You are currently viewing our boards as a guest which gives you limited access to view discussions, articles and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Trouble During Recalibration

Reply
 
Thread Tools Display Modes
  #1   Submit to Clesto Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Spurl
Old 11-14-2011, 05:09 PM
GaryG GaryG is offline
Veteran
 
Join Date: Mar 2006
Vehicles: '05 FEH FWD and '09 FEH FWD
Location: Jupiter, Florida
Posts: 1,110
Trouble During Recalibration

Today, I was doing great on a 60mpg plus tank and started a recal event. I had a 43% SoC when I noticed I couldn't go EV and the battery SoC started climbing. I got to a 58% SoC, but it would climb no more. Still could get regen, but MG1 would not let it go any higher with the generator. Then I noticed I got motor Assist during acceleration and the battery SoC would drop. Still, no EV mode and I was in this horrible drop in MPG with a battery SoC in the upper 50's. At first, I thought my HV battery went south, but I noticed my battery fans running hard. It only got to 81F here today, but a recal could heat-up the generator if the Electronic Coolant Pump failed. Also, the battery could be over heating if the battery A/C wasn't working. Looks like a first for me at any point. I'll be doing some more test to see what the problem is, but does anyone have any guesses?

GaryG
__________________
Reply With Quote
Sponsored Links
  #2   Submit to Clesto Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Spurl
Old 11-14-2011, 09:18 PM
CarlD CarlD is offline
Senior Member
 
Join Date: Aug 2007
Vehicles: 2005 Ford Escape Hybrid
Location: Phoenix, AZ
Posts: 486
Re: Trouble During Recalibration

Did you pull up the Tav xgauge to see what the battery temp was? For the motor/generator and ME temps I think that different xgauges are needed for 2009 and up. Also, during recal you can pull up a gauge that says why the recal occurred and what the status is. Maybe blend door or rear A/C?
Reply With Quote
  #3   Submit to Clesto Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Spurl
Old 11-15-2011, 06:13 AM
08EscapeHybrid 08EscapeHybrid is offline
Veteran
 
Join Date: Oct 2011
Vehicles: 08 Escape Hybrid 4x4 "The Toaster"
Location: Northern Virginia
Posts: 1,627
Re: Trouble During Recalibration

Mine recalibrated last week, recalibrate went smoothly and quickly, but the next day I encountered the same situation as you experienced. I suspect the battery was hot as I heard the rear a/c running, but I haven't bothered to program Tav into my ScanGauge yet, so I had no idea how hot the battery was.
Reply With Quote
  #4   Submit to Clesto Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Spurl
Old 11-15-2011, 06:56 PM
GaryG GaryG is offline
Veteran
 
Join Date: Mar 2006
Vehicles: '05 FEH FWD and '09 FEH FWD
Location: Jupiter, Florida
Posts: 1,110
Re: Trouble During Recalibration

I think overheating of the generator or HV battery was preventing a recal completion. I'm still stuck in this mode until a cooling matter is repaired or the HV battery is replaced. I'm leaning to an Aux A/C issue, but have not had any time to investigate yet. My odometer is at ~30,100 miles, but I don't think that is in play at this point. I never run my cabin A/C, but the Aux A/C runs all the time in my hot weather. I've never had a battery blend door trouble, so I don't think that's an issue. This is the first time for prolonged non-EV mode, so heating must be the problem.

GaryG
__________________
Reply With Quote
  #5   Submit to Clesto Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Spurl
Old 11-16-2011, 09:53 AM
CarlD CarlD is offline
Senior Member
 
Join Date: Aug 2007
Vehicles: 2005 Ford Escape Hybrid
Location: Phoenix, AZ
Posts: 486
Re: Trouble During Recalibration

Quote:
Originally Posted by GaryG View Post
I think overheating of the generator or HV battery was preventing a recal completion. I'm still stuck in this mode until a cooling matter is repaired or the HV battery is replaced. I'm leaning to an Aux A/C issue, but have not had any time to investigate yet. My odometer is at ~30,100 miles, but I don't think that is in play at this point. I never run my cabin A/C, but the Aux A/C runs all the time in my hot weather. I've never had a battery blend door trouble, so I don't think that's an issue. This is the first time for prolonged non-EV mode, so heating must be the problem.

GaryG
If so Tav and MeC xgauges will tell the story. Is there any condensation from the battery A/C?
Reply With Quote
  #6   Submit to Clesto Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Spurl
Old 11-17-2011, 05:30 PM
GaryG GaryG is offline
Veteran
 
Join Date: Mar 2006
Vehicles: '05 FEH FWD and '09 FEH FWD
Location: Jupiter, Florida
Posts: 1,110
Re: Trouble During Recalibration

Okay, I haven't had time to test the MECP or the A/C, but when I came home today I think I'm closer to knowing what was causing the EV problem. Under the left front of my '09 FEH was a large wet spot and something is now dripping. This just started within the last 4 hours and it appears to be MECP fluid. I haven't started or moved my FEH since I parked it before my post here. I haven't heard that the pump will leak when it goes bad (anyone?), so it might be just a leaky hose or something.

GaryG
__________________
Reply With Quote
  #7   Submit to Clesto Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Spurl
Old 12-05-2011, 05:07 PM
xcel's Avatar
xcel xcel is online now
PZEV, there's nothing like it :)
 
Join Date: Feb 2006
Vehicles: Accord, Ranger, and anything else ;)
Location: Northern Illinois
Posts: 50,231
Re: Trouble During Recalibration

Hi Gary:

Any updates on the repair?

Wayne
__________________
Reply With Quote
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HCHII IMA Battery Recalibration Mr. Kite Honda Civic Hybrid 55 12-17-2009 06:26 AM
Why is Detroit in Trouble? (The Ads) Chuck Articles 13 11-21-2008 05:12 PM
The trouble with pips jab 2004 - 2009 Toyota Prius II Hatch 4 07-06-2008 11:34 PM



All times are GMT -5. The time now is 12:32 AM.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2006 - 2013, Clean MPG LLC. All Rights Reserved.