Server was down all day today...

Discussion in 'Website news & discussions' started by xcel, Apr 13, 2013.

  1. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi All:

    The Dbase decided today was the day to get FUBAR. A member, Matthew Williams, rebuilt the DBase manually and got us back in perfect working order. I am trying to setup a super date night out for him and his wife on CleanMPGs dime as I most certainly owe him :)

    Thanks Matthew!

    Wayne
     
  2. herm

    herm Well-Known Member

    Thanks Matthew
     
  3. Ophbalance

    Ophbalance Administrator Staff Member

    No worries. I'm glad we didn't lose anything ;).
     
  4. seftonm

    seftonm Veteran Staff Member

    Thanks Matthew!!
     
  5. bestmapman

    bestmapman Fighting untruth and misinformation

    Glad you were able to get it up. LOL
     
  6. ALS

    ALS Super Moderator Staff Member

    I was wondering what was going on today. Thanks Matthew.
     
  7. herm

    herm Well-Known Member

    I was starting to get the shakes!
     
  8. Gord

    Gord Super Moderator Staff Member

    Thanks Matthew!
     
  9. priusCpilot

    priusCpilot George

    I was going through withdrawals and couldn't get my fix yesterday!

    Ahhhhhhhhhhhhhhhhhhhhh!

    Thanks for the fix Matthew!
     
  10. jcp123

    jcp123 Caliente!

    Great work! Although the server does seem a tad bit laggy today...
     
  11. Ophbalance

    Ophbalance Administrator Staff Member

    There's nothing unduly strange running at present. It seems fairly snappy (the site) when I pulled it up.
     
  12. jcp123

    jcp123 Caliente!

    Eh, it's just lagged a couple of times. It's not an impairment by a long shot, thought I'd run it up the flagpole just in case.

    I know it's not on my side cause I'm on my work internet pulling a smidge over 400mbps download with a 14ms ping. No, that's not a typo.

    In any case, it seems to be all good now anyway.
     
    Last edited: Apr 21, 2013

Share This Page