Interesting: Instant E-Mail Works (PERFECT) HERE:

Discussion in 'Start Your Journey Here' started by tigerhonaker, Feb 19, 2006.

  1. tigerhonaker

    tigerhonaker Platinum Contributor

    Hi;
    I belong to several other Forums and one of them I Post and do a tremendous amount of Threads on. The E-Mail Instant Notification does not for some reason notify me at all. I have contacted AOL about this and just realized that it is Very Interesting to me that this Forum. The E-Mail Notification works {Instantly}. No-Delay Period. I cannot understand it but it is nice to see that this Forum is working Perfect and just wanted to take a minute and let the (Founders-Owners) know this. Great !!!! :D

    Nice Forum and it all seems to be working.

    Terry
     
  2. tbaleno

    tbaleno Well-Known Member

    I think the site you are talking about is probably classified as a buisness site and like the owner says, "your e-mail provider is probably filtering the messages as spam". Maybe you can see if there is a way to add the site as a valid site in your e-mail/spam filters.
     
  3. tigerhonaker

    tigerhonaker Platinum Contributor

    Yeah;
    This has occured to me also. It is very strange that it was working exactly right and I think after it was (SOLD) after thinking about it that the "E-Mail" Notification Stopped working and has not worked since.:mad:

    Terry
     
  4. tbaleno

    tbaleno Well-Known Member

    I recall you had this problem before though. I wonder if the first time you had the problem the site was sold but no one knew.
     
  5. tigerhonaker

    tigerhonaker Platinum Contributor

    Yeah;
    Something strange is going on with this E-mail thing. It is really strange that this site works Perfect every time and yet I do-not get any E-Mail notices period from the other Forum. I did look and check all the settings in my computer per instructions from AOL and also went back through them with AOL on line tech support. All the E-Mail settings are where they are suppose to be set for me to get any E-Mail. I think now that maybe something is up that just does not make sence. It worked and then it stopped for No-Apparent reason whatsoever.

    Terry
    It's really strange that this site works and that one does not when all the settings are not changed for either Forum. I do-not get it,:mad:
     
  6. tbaleno

    tbaleno Well-Known Member

    It has to be a spam filter. EricBecky over at GreenHybrid has his time limited to 10 minutes by filtes put in place by his work. GreenHybrid is apparantly considered a shopping site by some filters.
     

Share This Page