Logging in on the front page

Discussion in 'Website news & discussions' started by jcp123, Dec 31, 2011.

  1. jcp123

    jcp123 Caliente!

    How come I have to move over to the forums to log in? Otherwise when I enter my info and hit login, the page refreshes...and I'm still a guest. I've tried in Firefox, various versions of Internet Crasher...err, Explorer, Safari, on XP, Vista, and Mac OSX machines, with and without checking the "remember me" box...all with the same result. It's not a big deal, I don't really need it fixed, just curious if anyone had any insight.
     
  2. msirach

    msirach Well-Known Member

    You have to check the save info check box. I have the same issue at work where the only option is IE.
     
  3. diamondlarry

    diamondlarry Super MPG Man/god :D

    If I read his post correctly, it sounds like he has tried checking the "save info" box and without checking it?
     
  4. rfruth

    rfruth Well-Known Member

    I just tried it (didn't check 'remember me') and it worked fine (Debian linux with Google Chrome) - must be the way I'm holding my mouth :)
     
  5. jcp123

    jcp123 Caliente!

    Yeah I've done both. I always just head to the forums to log in. No big, like I said, just curious.
     
  6. herm

    herm Well-Known Member

    The only bug I have is the "New Posts" button stops working, and I know there are new posts.
     
  7. EdwinTheMagnificent

    EdwinTheMagnificent Legend In His Mind

    I don't ever log out. Why would I need to ?
     
  8. Right Lane Cruiser

    Right Lane Cruiser Penguin of Notagascar

    Both the front page log in and the cached new posts ID reference are known bugs but I've been unable to track them down for official squashing.

    If you are on an iOS device (iPhone, iPad, iPad touch) and having the new posts issue running a recent release of the OS, tap and hold on the new posts link, copy the link address, then paste it into the location bar at the top and load that. This never fails to bypass the cached version for me.
     
  9. Right Lane Cruiser

    Right Lane Cruiser Penguin of Notagascar

    Herm, I've made a change which hopefully alleviates the new posts issue -- can you confirm?
     
  10. herm

    herm Well-Known Member

    it seems fixed, will keep testing and let you know.. thanks.
     
  11. herm

    herm Well-Known Member

    no problems at all, it has been fixed
     
  12. Right Lane Cruiser

    Right Lane Cruiser Penguin of Notagascar

    Fantastic! Thanks for the update.

    I still haven't tracked down the front page log in issue...
     

Share This Page