Unable to add my car at mileage logs

Discussion in 'Start Your Journey Here' started by nodas, Dec 28, 2008.

  1. nodas

    nodas Member

    Hello friends. I am a new member here and unfortunately i am unable to add my car to the mileage database. When i click on "add vehicle" and add my car's data (honda civic hybrid 2009 etc ) i press the send button but i cannot see my car anywere. Also the total number of registered cars remain the same (2242 cars :)

    Well , is it a bug or i am missing something ? Thanks in advance for your help.BTW , congratulations for the great site.
     
  2. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi Nodas:

    ___When you login, are you checking the Remember Me box? The time it takes to enter and such may be longer than the time you are logged in with the cookie.

    ___If worse comes to worse, I can add your vehicle manually...

    ___Good Luck

    ___Wayne
     
  3. nodas

    nodas Member

    Yes my friend , the remember me box is checked. But , after all , i tried 5 or 6 times to add my car , not once. And nothing happened , i dont know why. If you can add me manually. A honda civic car 09 , bought 1 week ago .Anxious to add my first tank ...:)
     
  4. nodas

    nodas Member

    edit to my last message

    I still cannot add my car. If you can add me manually but also check it out as it seems to be a bug here. Also keep in mind i have no option to add a year after 2006 , while my car is a HCH II 09 model. Please add me manually and thanks in advance.
     
  5. msirach

    msirach Well-Known Member

    RightLaneCruiser (admin) is working on the sigs. Try again today.
     
  6. nodas

    nodas Member

    Everything is OK now and i am very happy about it. See you all soon again.
     
  7. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi Nodas:

    ___Congrats on your sig :)

    ___Good Luck

    ___Wayne
     

Share This Page