TPS on Scanguage question

Discussion in 'Start Your Journey Here' started by PMRedmonton, Jul 13, 2008.

  1. PMRedmonton

    PMRedmonton 1998 Toyota Camry V6

    I have a 1998 Toyota Camry XLE V6 AT that I have been trying to hypermile. I just got a scnaguageII as has been recommended by many. It seems to have helped a bit as my MPG with the sensor on has been about 35 mpg on this most recent tank.

    However, one thing I find odd is TPS is at 14 when I am at idle or neutral. Yet, when I've got the vehicle going about 50 mph, it seems to only be at 18. It also seems just about impossible to get it up over 60 - I have to floor it and near redline it to get up that high.

    Is this feature reading correctly or does that sound reasonable to those of you who have more experience using the system.
     
  2. abcdpeterson

    abcdpeterson Well-Known Member

    I'm sure someone here will give a more detailed response. but it sounds normal from what I have read here and experienced on my scanguage.

    for me: (07 Vibe)
    warm idle 16tps
    at 40mph 5th gear 18-19tps (40-69+ mpg)
    at 60mph 5th gear 19-21tps (45-55 mpg)
    acceleration 40?tps (10-15? mpg)

    I floored it once, and if I remember right it went as high as 60-70tps.
     
  3. fanamingo

    fanamingo Well-Known Member

    Both your numbers match up with mine pretty well. In an '07 Civic, here's what I see on a warmed up engine.

    13 - fuel cut
    14 - idle
    ~18 - flat highway cruising
    ~25 - climbing gentle to moderate hills
    >30 - never seen it. The times that I hit this high of a number I'm focused on traffic and road conditions rather than my ScanGauge.
     

Share This Page